summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorKostya Serebryany <kcc@google.com>2014-09-24 23:54:04 +0000
committerKostya Serebryany <kcc@google.com>2014-09-24 23:54:04 +0000
commit1af2a73908e308eede547169a5df7fc4c1c96936 (patch)
tree55b95946fa82d74cdb89e5a5dec1d42f9449703b /test/CMakeLists.txt
parent2f5d811ac018b4d8ea70c07c11358b0b2261c6e3 (diff)
[asan] make sanitizer tests depend on libclang_rt.profile since we now have a test that uses -coverage
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@218427 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index ed5f1ee5d..007ac3ff3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -14,7 +14,7 @@ if(NOT ANDROID)
# Use LLVM utils and Clang from the same build tree.
list(APPEND SANITIZER_COMMON_LIT_TEST_DEPS
clang clang-headers FileCheck count not llvm-nm llvm-symbolizer
- compiler-rt-headers)
+ compiler-rt-headers profile)
endif()
if(UNIX)
list(APPEND SANITIZER_COMMON_LIT_TEST_DEPS SanitizerLintCheck)