summaryrefslogtreecommitdiff
path: root/lib/sanitizer_common/CMakeLists.txt
diff options
context:
space:
mode:
authorDiego Novillo <dnovillo@google.com>2015-11-11 15:54:31 +0000
committerDiego Novillo <dnovillo@google.com>2015-11-11 15:54:31 +0000
commitbb298f476c79e076d76186a1fe5a114c97110071 (patch)
tree653cf578934e9f6a970b1baaf985f7502975e70c /lib/sanitizer_common/CMakeLists.txt
parent66c8f25ba6a3107bbe5bbd13ea8aa6f7ce06bce0 (diff)
Revert r252683 - "Sancov in C++."
This reverts commits r252683 and r252689. This tool should not live here. See http://lists.llvm.org/pipermail/llvm-commits/Week-of-Mon-20151109/311862.html for discussion. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@252744 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/sanitizer_common/CMakeLists.txt')
-rw-r--r--lib/sanitizer_common/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/lib/sanitizer_common/CMakeLists.txt b/lib/sanitizer_common/CMakeLists.txt
index 7e849c627..6a20f0255 100644
--- a/lib/sanitizer_common/CMakeLists.txt
+++ b/lib/sanitizer_common/CMakeLists.txt
@@ -156,8 +156,3 @@ add_compiler_rt_object_libraries(RTSanitizerCommonLibc
if(COMPILER_RT_INCLUDE_TESTS)
add_subdirectory(tests)
endif()
-
-if (!MSVC)
- add_llvm_tool(sancov sancov.cc)
- target_link_libraries(sancov LLVMSupport LLVMSymbolize LLVMObject LLVMDebugInfoDWARF LLVMDebugInfoPDB)
-endif()