summaryrefslogtreecommitdiff
path: root/lib/profile/CMakeLists.txt
diff options
context:
space:
mode:
authorDuncan P. N. Exon Smith <dexonsmith@apple.com>2014-03-31 22:45:37 +0000
committerDuncan P. N. Exon Smith <dexonsmith@apple.com>2014-03-31 22:45:37 +0000
commita393c329b18213be8bfa9312785b415e4b017337 (patch)
treedc6718319bd8b651415674a8fb30eed1898c13d3 /lib/profile/CMakeLists.txt
parente1610ce7f8b49c4c4bc5d1992a9dbf9fbdc1a516 (diff)
InstrProf: Add simple compiler-rt test
Add the test infrastructure for testing lib/profile and a single test. This initial commit only enables the tests on Darwin, but they'll be enabled on Linux soon after. <rdar://problem/16458307> git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@205256 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/profile/CMakeLists.txt')
-rw-r--r--lib/profile/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/lib/profile/CMakeLists.txt b/lib/profile/CMakeLists.txt
index 8d0a5d0d0..4165374fd 100644
--- a/lib/profile/CMakeLists.txt
+++ b/lib/profile/CMakeLists.txt
@@ -1,5 +1,3 @@
-filter_available_targets(PROFILE_SUPPORTED_ARCH x86_64 i386 arm)
-
add_custom_target(profile)
if(APPLE)