summaryrefslogtreecommitdiff
path: root/lib/msan/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2014-02-19 11:18:47 +0000
committerAlexey Samsonov <samsonov@google.com>2014-02-19 11:18:47 +0000
commit1d4c8d7699fd0148de9d916d06aa2952db4f5254 (patch)
tree5d061d0c94df4f4f27c767900cb96026a661eef6 /lib/msan/CMakeLists.txt
parent0a5efc3fcc9024a59081195e78682603197eec3d (diff)
[CMake] Introduce COMPILER_RT_INCLUDE_TESTS option
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@201666 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/msan/CMakeLists.txt')
-rw-r--r--lib/msan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/msan/CMakeLists.txt b/lib/msan/CMakeLists.txt
index 76a122e94..d12275dd0 100644
--- a/lib/msan/CMakeLists.txt
+++ b/lib/msan/CMakeLists.txt
@@ -37,6 +37,6 @@ add_compiler_rt_resource_file(msan_blacklist msan_blacklist.txt)
add_dependencies(msan msan_blacklist)
add_dependencies(compiler-rt msan)
-if(LLVM_INCLUDE_TESTS)
+if(COMPILER_RT_INCLUDE_TESTS)
add_subdirectory(tests)
endif()