summaryrefslogtreecommitdiff
path: root/lib/dfsan/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2014-11-05 17:21:06 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2014-11-05 17:21:06 +0000
commitd84b39d8041468e4cb4a403f5a0740da8b07e7c7 (patch)
tree01e471dcf2355fd955db9c332279cfd862e4fe82 /lib/dfsan/CMakeLists.txt
parentd8282553b6c36f4f86bb9cc6f76c8c903c887f44 (diff)
[dfsan] Upgrade ABI list to Ubuntu 14.04.
This incorporates some of the newer functions used by (e.g.) the Go runtime. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@221362 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/dfsan/CMakeLists.txt')
-rw-r--r--lib/dfsan/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/dfsan/CMakeLists.txt b/lib/dfsan/CMakeLists.txt
index 173774fd3..daad07f33 100644
--- a/lib/dfsan/CMakeLists.txt
+++ b/lib/dfsan/CMakeLists.txt
@@ -39,9 +39,9 @@ add_custom_command(OUTPUT ${dfsan_abilist_filename}
VERBATIM
COMMAND
cat ${CMAKE_CURRENT_SOURCE_DIR}/done_abilist.txt
- ${CMAKE_CURRENT_SOURCE_DIR}/libc_ubuntu1204_abilist.txt
+ ${CMAKE_CURRENT_SOURCE_DIR}/libc_ubuntu1404_abilist.txt
> ${dfsan_abilist_filename}
- DEPENDS done_abilist.txt libc_ubuntu1204_abilist.txt)
+ DEPENDS done_abilist.txt libc_ubuntu1404_abilist.txt)
add_dependencies(dfsan dfsan_abilist)
install(FILES ${dfsan_abilist_filename}
DESTINATION ${COMPILER_RT_INSTALL_PATH})