summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2013-01-18 17:03:47 +0000
committerAlexey Samsonov <samsonov@google.com>2013-01-18 17:03:47 +0000
commitff86a5f55b46a3a74ba57abbaba9b1274d35a18c (patch)
treeb946f82269be87d83f086167c762c362e734c5bb /lib/CMakeLists.txt
parent43b4b9c18a7a588a60b9d976391ad8e2f5f9a309 (diff)
Fix a typo from r172289
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@172830 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index a25da95d0..fa6d8abc6 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -8,7 +8,7 @@ if(CMAKE_SYSTEM_NAME MATCHES "Darwin|Linux")
add_subdirectory(sanitizer_common)
if(NOT ANDROID)
add_subdirectory(ubsan)
- endif
+ endif()
endif()
if("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux" AND NOT ANDROID)
# ThreadSanitizer and MemorySanitizer are supported on Linux only.