summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorMike Aizatsky <aizatsky@chromium.org>2017-01-12 01:37:35 +0000
committerMike Aizatsky <aizatsky@chromium.org>2017-01-12 01:37:35 +0000
commitc4c8246ca04399c9f0b6f4972c7451a4b1209fe3 (patch)
tree6f4037ba9e9889c8ab0e0eaed5cc25d090189110 /lib/CMakeLists.txt
parentb1b21e53d173eb152747869b0f8df4256c20aea0 (diff)
Revert "[sancov] moving sancov rt to sancov/ directory"
This reverts commit https://reviews.llvm.org/rL291734 Reason: mac breakage http://lab.llvm.org:8080/green//job/clang-stage1-configure-RA_build/28798/consoleFull#1657087648e9a0fee5-ebcc-4238-a641-c5aa112c323e git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@291736 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 461579068..4ab1e933a 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -36,10 +36,6 @@ function(compiler_rt_build_sanitizer sanitizer)
endif()
endfunction()
-if(COMPILER_RT_HAS_SANITIZER_COMMON)
- add_subdirectory(sancov)
-endif()
-
if(COMPILER_RT_BUILD_SANITIZERS)
compiler_rt_build_runtime(interception)