summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2014-02-18 07:26:58 +0000
committerAlexey Samsonov <samsonov@google.com>2014-02-18 07:26:58 +0000
commitc42a206a2c94db6cf68d2ee0df3f745f90bd8017 (patch)
tree89a6b9dacc9281f4b8e3bdd58c93d1a313121647 /lib/CMakeLists.txt
parentb3dd6edc18de2e0fc6fa1e706f811e15f1bab8a7 (diff)
[CMake] Simplify code for detecting/setting compiler flags
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@201543 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 4b37b254d..14fda1fe4 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -1,6 +1,8 @@
# First, add the subdirectories which contain feature-based runtime libraries
# and several convenience helper libraries.
+include(AddCompilerRT)
+include(SanitizerUtils)
# Don't build sanitizers in the bootstrap build.
if(LLVM_USE_SANITIZER STREQUAL "")
# AddressSanitizer is supported on Linux and Mac OS X.