summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2015-07-15 12:16:25 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2015-07-15 12:16:25 +0000
commit609febf85417dab073a0e39407dee1e1654ceadd (patch)
tree5d81c600026718ea0e9ec409f35468c7cd3dbf71 /lib/CMakeLists.txt
parent1e52d788d5f5f284cf8806791c2eab0d01a187ba (diff)
CFI: Add a default blacklist.
Differential Revision: http://reviews.llvm.org/D11095 git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@242287 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 009c59f4d..df0d9f483 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -10,6 +10,7 @@ endif()
if(COMPILER_RT_HAS_SANITIZER_COMMON)
add_subdirectory(sanitizer_common)
+ add_subdirectory(cfi)
add_subdirectory(lsan)
add_subdirectory(ubsan)
endif()