summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorEvgeniy Stepanov <eugeni.stepanov@gmail.com>2014-11-18 10:33:15 +0000
committerEvgeniy Stepanov <eugeni.stepanov@gmail.com>2014-11-18 10:33:15 +0000
commit5a43bdef899f9ed811e3e7ea8fcbbfdfdea66ddc (patch)
tree92d6c1279f8ce32315be250e01e9d4fbca49f7b2 /lib/CMakeLists.txt
parent99b2847ffb7c3ab9138619149d0cf7dbd0d6c9f5 (diff)
[msan] Remove MSanDR and supporting code.
MSanDR is a dynamic instrumentation tool that can instrument the code (prebuilt libraries and such) that could not be instrumented at compile time. This code is unused (to the best of our knowledge) and unmaintained, and starting to bit-rot. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@222232 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 934c5b7f8..6929e682f 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -25,7 +25,6 @@ endif()
if(COMPILER_RT_HAS_MSAN)
add_subdirectory(msan)
- add_subdirectory(msandr)
endif()
if(COMPILER_RT_HAS_PROFILE)