summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2016-01-16 00:31:29 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2016-01-16 00:31:29 +0000
commit4198b77a82619d06267267bc8944a47ef1db9fbe (patch)
treee57779d0420e3e635ab7c2027e8fd3faffd5df95 /lib/CMakeLists.txt
parent7ca8db56e3d172876b58aa095f0624ca51d2b4c1 (diff)
Introduce stats and stats_client libraries.
This is part of a new statistics gathering feature for the sanitizers. See clang/docs/SanitizerStats.rst for further info and docs. Differential Revision: http://reviews.llvm.org/D16176 git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@257972 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 4bc6f7a2d..718b12820 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -15,6 +15,7 @@ if(COMPILER_RT_BUILD_SANITIZERS)
if(COMPILER_RT_HAS_SANITIZER_COMMON)
add_subdirectory(sanitizer_common)
+ add_subdirectory(stats)
add_subdirectory(lsan)
add_subdirectory(ubsan)
endif()