summaryrefslogtreecommitdiff
path: root/include/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2013-12-11 08:18:50 +0000
committerAlexey Samsonov <samsonov@google.com>2013-12-11 08:18:50 +0000
commitb0f72ff7baab944f5eddd94497e4b440d02dcad5 (patch)
tree3ee73bfb4a7ca913105d4f1131e6f176c2808c8e /include/CMakeLists.txt
parent493d0cf9343c9b5dc7bd25e78112172ef8af058c (diff)
[TSan] Move declarations of __tsan_atomic functions to a public header
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@197015 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'include/CMakeLists.txt')
-rw-r--r--include/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/CMakeLists.txt b/include/CMakeLists.txt
index d8a73872b..5cb0f2f98 100644
--- a/include/CMakeLists.txt
+++ b/include/CMakeLists.txt
@@ -4,7 +4,8 @@ set(SANITIZER_HEADERS
sanitizer/dfsan_interface.h
sanitizer/linux_syscall_hooks.h
sanitizer/lsan_interface.h
- sanitizer/msan_interface.h)
+ sanitizer/msan_interface.h
+ sanitizer/tsan_interface_atomic.h)
set(output_dir ${LLVM_BINARY_DIR}/lib/clang/${CLANG_VERSION}/include)