summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexey Samsonov <samsonov@google.com>2014-02-14 11:00:07 +0000
committerAlexey Samsonov <samsonov@google.com>2014-02-14 11:00:07 +0000
commite1c4400a92b57ecf62abb892da2a8a0a3be43600 (patch)
treeb454fe437d46bd919e9eb7bce2bc32ea957015ae /CMakeLists.txt
parentea9eb19ec0fea9d387bfe41bb187efd4a1a52fd5 (diff)
Move shared configs for lit test suites to test/ and unittests/ directories
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@201399 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 55fe62f55..97cd61455 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -248,8 +248,6 @@ endif()
add_subdirectory(lib)
if(LLVM_INCLUDE_TESTS)
- # Currently the tests have not been ported to CMake, so disable this
- # directory.
- #
- #add_subdirectory(test)
+ add_subdirectory(test)
+ add_subdirectory(unittests)
endif()