summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward O'Callaghan <eocallaghan@auroraux.org>2009-09-12 16:44:57 +0000
committerEdward O'Callaghan <eocallaghan@auroraux.org>2009-09-12 16:44:57 +0000
commitd4048aa2f783eebcd1d4cf6099e61e3b8968ca6e (patch)
tree96ec274e3753dfeda1ed96f80e8e37f2f3dc314c /CMakeLists.txt
parente8ce595140fa3f107db10a6b4d9184f7277e58c0 (diff)
Fix include path to config.h for CMake build system.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@81616 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ecba0770..d5f79fd23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,6 +22,10 @@ MACRO_ENSURE_OUT_OF_SOURCE_BUILD(
INCLUDE( ConfigureChecks.cmake )
CONFIGURE_FILE( config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/config.h )
+INCLUDE_DIRECTORIES(
+ ${CMAKE_CURRENT_BINARY_DIR}
+)
+
install(DIRECTORY include
DESTINATION .
PATTERN ".svn" EXCLUDE