summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimur Iskhodzhanov <timurrrr@google.com>2014-01-30 19:48:13 +0000
committerTimur Iskhodzhanov <timurrrr@google.com>2014-01-30 19:48:13 +0000
commitd2328a7924c97e607722fe06d06fde9ffe15860d (patch)
tree4901c8a5b4bdb0e7529b7471eaba74d60973770a /CMakeLists.txt
parentc9726c524b88ed1dc51e55c62e57d8518bfe8ccd (diff)
Move /FS to SANITIZER_COMMON_CFLAGS
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@200485 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4424086c..7772c789a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -148,8 +148,10 @@ else()
set(SANITIZER_COMMON_CFLAGS
/MT
/Zi
+ /FS
/Oy-
/GS-
+ /wd4221
/wd4722
)
endif()