summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimur Iskhodzhanov <timurrrr@google.com>2014-01-31 18:25:37 +0000
committerTimur Iskhodzhanov <timurrrr@google.com>2014-01-31 18:25:37 +0000
commitbbf6143c5bf3ee4dc37a09c06b377d4a357cf369 (patch)
tree95f7d4d2d225cf0fe9e105cdefc3cfdc66ea9eea /CMakeLists.txt
parent7bb39baa8dc8315883ff118b62b73a3e97e289c9 (diff)
Remove /FS as it's auto-added by CMake 2.8.12.1; also, remove /wd4221 as 4221 is a linker warning, not a compiler warning
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@200564 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 455f33c7a..6ed042cb6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -150,10 +150,8 @@ else()
set(SANITIZER_COMMON_CFLAGS
/MT
/Zi
- /FS
/Oy-
/GS-
- /wd4221
/wd4722
)
endif()