summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2016-06-21 21:28:40 +0000
committerChris Bieneman <beanz@apple.com>2016-06-21 21:28:40 +0000
commitaf56780d106efc6ae743f1602463cf72ea866bd7 (patch)
treef1395c9f04ca32fcf27e24d343b9d201242beb18 /CMakeLists.txt
parentbc5186254b1cdb12f4a515d0afd445269b8d0c92 (diff)
[CMake] NFC. An unset variable evaluates to false, so this else is unneeded
This change is mostly to enable me to do some experimentation with building runtime libraries (See: D20992). It is harmless because unset variables evaluate to false in conditional expressions. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@273320 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e22832a13..000cc0d75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,8 +11,6 @@
if (CMAKE_SOURCE_DIR STREQUAL CMAKE_CURRENT_SOURCE_DIR)
project(CompilerRT C CXX ASM)
set(COMPILER_RT_STANDALONE_BUILD TRUE)
-else()
- set(COMPILER_RT_STANDALONE_BUILD FALSE)
endif()
cmake_minimum_required(VERSION 3.4.3)