summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward O'Callaghan <eocallaghan@auroraux.org>2009-09-12 17:13:35 +0000
committerEdward O'Callaghan <eocallaghan@auroraux.org>2009-09-12 17:13:35 +0000
commita468808564eb1983c46a1e30ef2e1a6fdb47e77a (patch)
treec9349a0eece3e153d457df248249bc77a83a7db2 /CMakeLists.txt
parentd4048aa2f783eebcd1d4cf6099e61e3b8968ca6e (diff)
Add Blocks support to CMake build system.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@81617 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5f79fd23..e8251d131 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,7 +42,7 @@ SET( Configurations
)
# BlocksRuntime - some random cruft that got thrown in at the last minute, ignoring for now.
-# ADD_SUBDIRECTORY( BlocksRuntime )
+ADD_SUBDIRECTORY( BlocksRuntime )
ADD_SUBDIRECTORY( lib )