summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward O'Callaghan <eocallaghan@auroraux.org>2009-08-03 02:15:06 +0000
committerEdward O'Callaghan <eocallaghan@auroraux.org>2009-08-03 02:15:06 +0000
commit880cafccfc68095d42cb61de71d1d31db330b705 (patch)
tree1712f765872bc2c445fe3e937c9c72628b1cf158 /CMakeLists.txt
parent18678da08fa7acd077b8c9884c7b8feffea46984 (diff)
A few CMake formating fixes for compiler-rt.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@77937 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ef82bef0..49f21a099 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# See docs/CMake.html for instructions about how to build Compiler-RT with CMake.
-project(CompilerRT)
-cmake_minimum_required(VERSION 2.6.1)
+PROJECT( CompilerRT )
+CMAKE_MINIMUM_REQUIRED( VERSION 2.6 )
set(PACKAGE_NAME compiler-rt)
set(PACKAGE_VERSION 1.0svn)
@@ -30,5 +30,3 @@ ADD_SUBDIRECTORY( lib )
# Tests are being ignored for until the very basics are working.
# ADD_SUBDIRECTORY( test )
-# Creates a shared lib .so
-ADD_LIBRARY( ${PROJECT_NAME} SHARED ${SRCS})