summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Potapenko <glider@google.com>2014-10-08 12:41:11 +0000
committerAlexander Potapenko <glider@google.com>2014-10-08 12:41:11 +0000
commit14ce15acbe5947e7d51fa1519a6dd6fd2b91beb0 (patch)
tree7186347376eef374cc8fd3897a9d784ed2c6bd3e /CMakeLists.txt
parent9b4c0afb60230885211abec02091c6dac94f178c (diff)
[ASan] Bump the minimum OSX version required to run ASan to 10.7.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@219302 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2dc932f06..b5333db46 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -299,7 +299,7 @@ if(APPLE)
if(COMPILER_RT_USES_LIBCXX)
set(SANITIZER_MIN_OSX_VERSION 10.7)
else()
- set(SANITIZER_MIN_OSX_VERSION 10.6)
+ set(SANITIZER_MIN_OSX_VERSION 10.7)
endif()
set(CMAKE_OSX_DEPLOYMENT_TARGET "") # We're setting the flag manually below.
set(DARWIN_osx_CFLAGS -mmacosx-version-min=${SANITIZER_MIN_OSX_VERSION})