summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSaleem Abdulrasool <compnerd@compnerd.org>2015-02-28 20:30:11 +0000
committerSaleem Abdulrasool <compnerd@compnerd.org>2015-02-28 20:30:11 +0000
commit5c2c8b7f93c14b01dc96d6334e2e8e9aa89d0eb5 (patch)
tree69137b61858129e88624d4ad649970304ad0c7a2 /CMakeLists.txt
parentac4075ed74d9d210aa8e3ed1e7bacaef5f7536fd (diff)
build: remove the stub linux SDK
The SDK is insufficient to really build much. The builtins can be built standalone now which is what the stub SDK was meant to permit. Remove the unnecessary files. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@230869 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94ebfd0c0..c6cd87d9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -160,8 +160,6 @@ include(CompilerRTUtils)
set(COMPILER_RT_SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR})
set(COMPILER_RT_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR})
-# Setup custom SDK sysroots.
-set(COMPILER_RT_LINUX_SDK_SYSROOT ${COMPILER_RT_SOURCE_DIR}/SDKs/linux)
# We support running instrumented tests when we're not cross compiling
# and target a UNIX-like system or Windows.