summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEvgeniy Stepanov <eugeni.stepanov@gmail.com>2014-11-28 10:37:44 +0000
committerEvgeniy Stepanov <eugeni.stepanov@gmail.com>2014-11-28 10:37:44 +0000
commit0529574f29eca8a5488568c1dc9cf0f5251b7474 (patch)
tree4f6c12f7575319e4a8742ac9844debc2322f7fba /CMakeLists.txt
parent9f749d0bc5dcd4224beb7d91dcaf74810b4071f5 (diff)
[asan] Remove the local copy of Android ucontext.h.
This header is present in the r10c release of the NDK. git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@222915 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 472d49c21..a6a4ed961 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -162,8 +162,6 @@ set(COMPILER_RT_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR})
# Setup custom SDK sysroots.
set(COMPILER_RT_LINUX_SDK_SYSROOT ${COMPILER_RT_SOURCE_DIR}/SDKs/linux)
-set(COMPILER_RT_EXTRA_ANDROID_HEADERS ${COMPILER_RT_SOURCE_DIR}/android/include)
-
# Detect whether the current target platform is 32-bit or 64-bit, and setup
# the correct commandline flags needed to attempt to target 32-bit and 64-bit.
if (NOT CMAKE_SIZEOF_VOID_P EQUAL 4 AND