summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVitaly Buka <vitalybuka@google.com>2017-09-16 05:13:56 +0000
committerVitaly Buka <vitalybuka@google.com>2017-09-16 05:13:56 +0000
commit2e99c092c389eed3bdf31282f8f06f4265d8eab0 (patch)
tree21a8e3f6b296fa310d5bc9784a64ca8a87bb27a8 /CMakeLists.txt
parent3c6b804641aa83d6a5307ca3ea6a73e75fc4ecce (diff)
[sanitizer] Move android_commoands from asan into sanitizer_common
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@313443 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e021bf84a..dd408d7e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,6 +69,7 @@ construct_compiler_rt_default_triple()
if ("${COMPILER_RT_DEFAULT_TARGET_ABI}" STREQUAL "androideabi")
set(ANDROID 1)
endif()
+pythonize_bool(ANDROID)
set(COMPILER_RT_SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR})
set(COMPILER_RT_BINARY_DIR ${CMAKE_CURRENT_BINARY_DIR})