summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2017-01-20 22:39:16 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2017-01-20 22:39:16 +0000
commitc48487216a6bb601da612628c5d87b92642b1f33 (patch)
treec3c6b9fb46b991681c18f05d94d33fbe0447301f /test/CMakeLists.txt
parentdaee7ce83c2de1bd130f008ae7847ac3751bfa4e (diff)
IRGen: Start using the WriteThinLTOBitcode pass.
This is the final change necessary to support CFI with ThinLTO. Differential Revision: https://reviews.llvm.org/D28843 git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@292662 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e3371994ae..6e6acb72ab 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -80,6 +80,7 @@ if( NOT CLANG_BUILT_STANDALONE )
llc
llvm-bcanalyzer
llvm-dis
+ llvm-modextract
llvm-nm
llvm-objdump
llvm-profdata