summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2017-01-19 00:04:44 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2017-01-19 00:04:44 +0000
commit4e25126044cec4de1d8a6d4422610eef2e7b6dda (patch)
treed102c97b5695a292b1b4c7956c2e1cc57c043c64 /test/CMakeLists.txt
parent18aaea816ac4e32584d1b2c4ed05503a9576909e (diff)
Add llvm-dis dependency to check-clang.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@292450 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 46bf2ae213..e3371994ae 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -79,6 +79,7 @@ if( NOT CLANG_BUILT_STANDALONE )
FileCheck count not
llc
llvm-bcanalyzer
+ llvm-dis
llvm-nm
llvm-objdump
llvm-profdata