summaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorZachary Turner <zturner@google.com>2017-11-13 23:33:29 +0000
committerZachary Turner <zturner@google.com>2017-11-13 23:33:29 +0000
commit11bda81ead48d4b0b8870f212c47e2d12a04646e (patch)
treeb418f7e7d03208fe815b15320654d657048e784e /test/CMakeLists.txt
parent4754c4cd0593da445812dba1000352de55bc9695 (diff)
Revert "Update test_debuginfo.pl script to point to new tree location."
This reverts the aforementioned patch and 2 subsequent follow-ups, as some buildbots are still failing 2 tests because of it. Investigation is ongoing into the cause of the failures. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@318112 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e001891384..c1ac9e4f0f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -88,13 +88,6 @@ set(CLANG_TEST_PARAMS
clang_site_config=${CMAKE_CURRENT_BINARY_DIR}/lit.site.cfg
)
-if (EXISTS "${CMAKE_CURRENT_SOURCE_DIR}/debuginfo-tests/CMakeLists.txt")
- # This is a hack to keep existing build build infrastructure working while we
- # can migrate to the new standard workflow of checking out debuginfo-tests into
- # llvm/projects or using it in a mono-repo
- add_subdirectory(debuginfo-tests)
-endif()
-
if( NOT CLANG_BUILT_STANDALONE )
list(APPEND CLANG_TEST_DEPS
llvm-config