summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2015-09-11 17:38:38 +0000
committerChris Bieneman <beanz@apple.com>2015-09-11 17:38:38 +0000
commitf60246d0232ee6e3808c649efc1200841108edf6 (patch)
tree1afa30a134f06eb8f085b49f9ecbb0575e4f0ddf /CMakeLists.txt
parentaed0d8bea680c49f0078811eba099153800df394 (diff)
[CMake] Making the bootstrap-clear target always delete the boostrap build directories.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@247436 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87c9ce8286..d08265cfd0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -598,7 +598,6 @@ if (CLANG_ENABLE_BOOTSTRAP)
COMMAND ${CMAKE_COMMAND} -E make_directory ${BINARY_DIR}
COMMAND ${CMAKE_COMMAND} -E remove_directory ${STAMP_DIR}
COMMAND ${CMAKE_COMMAND} -E make_directory ${STAMP_DIR}
- COMMAND ${CMAKE_COMMAND} -E touch ${CMAKE_CURRENT_BINARY_DIR}/bootstrap-cleared
COMMENT "Clobberring bootstrap build and stamp directories"
)