summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Beckmann <ecbeckmann@google.com>2017-07-26 21:47:17 +0000
committerEric Beckmann <ecbeckmann@google.com>2017-07-26 21:47:17 +0000
commit32a4fb8a1537e2250af29b5fad7851d3a23f3fbb (patch)
tree8ba64d930ce4be09502b6722c87ac3a703ba58fb /CMakeLists.txt
parentf8d10d48421b0092a15ab7dae8ad1d6b09e80794 (diff)
Clang and LLVM search for different versions of libxml2, reset found
variable before each search so that they don't conflict. git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@309189 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3ada1416b4..5d303ee475 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,6 +181,7 @@ endif()
# we can include cmake files from this directory.
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules")
+set (LIBXML2_FOUND 0)
find_package(LibXml2 2.5.3 QUIET)
if (LIBXML2_FOUND)
set(CLANG_HAVE_LIBXML 1)